Issue: Pi is not displaying buy/sell arrows on running backtest

To start from the beginning, I had an issue with PI, wherein it would crash everytime I load the ‘ultimate oscillator’ (UO)during market hours. (That is, PI works fine if i do not load the ultimate oscillator during market hours, or if i load the oscillator after the market hours)

I contacted the zerodha tech support to resolve this issue a few months back. They uninstalled and reinstalled the .net framework, vc++ 8/10 redistributables, as well as PI into a different location. None of these troubleshooting steps resolved the issue of UO crashing PI. However now, on running the backtest scanner, the results are getting displayed but the red and green arrows are not getting displayed. (That is, it is not that there are no results generated, but the arrows are not displayed for the results generated).

Subsequently, I have tried uninstalling and reinstalling pi, and the associated dependencies(.net framework and the vc++ components) MULTIPLE TIMES and to DIFFERENT LOCATIONS, but it has not resolved the issue.

Any advice to help resolve this issue would be much appreciated.

Thanks in advance.

I too have backtest arrow issue after updating 18/11/2016 version.

Still not resolved. Earlier version was OK.

1 Like