Not able to download Pi

#1

Hi,

I am not able to download the Pi software. I have logged into Q and under Pi section it says “We ran out of invitations, next set of invitations will be added soon. Please come back later.”

When opening the account, no one said anything about invitation to use Pi.

Note: I don’t have any money loaded into my account. Just trying to install the software first.

Thanks

#2

No funds are necessary to download the application, not sure why you are getting that message, can you write to support@zerodha.com sharing the screenshot.

1 Like
#3

Thanks Siva,

I contacted support and installed Pi. But now i am getting “Not Responding”.

I have removed special characters from password and added the program to Windows firewall; still getting “Not Responding”. Have written again to support. Waiting for response.

#4

Can you try now.

#5

Same error,

This happens after i put in my security answers. As it is able to fetch the security questions, i assume there is no issue with the firewall or proxy.

#6

Hi Siva,

I connected to my company’s secure VPN and suddenly Pi works now. Not sure why. Isn’t it not supposed to work this way? I have not tried it from my company LAN. Will try tomorrow and update.

But still, it does not work over a normal connection.

Thanks

#7

Hi Rajvansh - Did you manage to login to PI using your VPN or company network? I’m having the same problem when trying to connect from vpn.

#8

Right now the download process has changed. Previously the download link happened to be in the Q back office of a client. But now Q has been discontinued. You people can read this for the complete process of Zerodha Pi download and login.