Charts open by default in line candle, even after saved Heikin Ashi as defalt

Hello Team,
Charts open by default in line candle, even after i have saved Heikin Ashi as default,

Chandan Thakur

Once you have selected heiken ashi, give it 60 seconds to save as preferences. Or else click on layout and click save preferences. This should set HA as default

Hi Nithin,
I should have mentioned that, i am using Pi, and it is not working out, also is there anyway that i can remove this line candle all together…??

On pi there is no way to make particular chart type as default apart from candle when we are trying to open a new chart.

Follow the step as mentioned below ; (Pi)

  1. open chart of any stock
  2. select chart type - Heikin Ashi
  3. select other indicator/s if you want to applicable for every stock.
  4. right click>>save chart>> save chart as Template

Now select this template as default.
view>>user settings>>chart settings>> select the template that you saved.
Don’t forget that before going to setting, you open the chart of any stock.

give comment whether your quarry solved or not.

Well the thing is sometimes it works sometimes not…
thanks for your replay though…