How do I change default duration in candle chart to 5 Days?

I have created two SMA with 20 and 200 and saved it as template.
When I open the template again, I see only 20D SMA and I don’t see 200 SMA till I manually change the duration to 5 Days.

So, I want to know if there any way to change the default duration to 5D from intra.

You can set these at user settings in Pi.

I have checked and couldn’t find anything.

There you can see default template with name “Template1.sct.”

Save a template with your preferences under name Template1 as usual.

Then open any chart. Done.

bro, take chart to a broader span of time,
as for daily chart 200 dma is seen when last 200 days are visible on your chart
for 5min chart last 200 candles should be visible to chart, after that you can zoom to the day you want to look

How to change number of candles? I am missing it somewhere.

I did that, Everything is working according to me except this duration which results in not displaying 200ma

bro, make chart of larger time
if you have 5 days, take 7 or 10 days or more larger, candles will increase
if 200 candles are displayed 200 moving average must be visible
what’s your time frame?

Yes, You are right. It will work if we change the duration from intra to 5 day.
My concern is, I have to change it to 5 days every time I open a chart. I want the setting to be default.

it will hardly take 5 seconds to convert your chart to 5 days from intra day
more 5 sec to zoom current day
don’t you have 10sec

I have my own reasons for the requirement.