Link to excel not working?


#1

Dear all,

Today, I tried to open LINK to EXCEL in PI…It opens the excel file…which contains no live data and only NA all over.

Will you please help me in this.

Am I doing anything wrong???


#2

Select all columns and try formatting all cells to numbers.

Also Pi to excel function works well with Office 2007 package.


#3

I faced same problem. Open both pi and excel as administrator. Wait sometime and double click on each symbol in pi Market watch.Then only data will reflect in excel.


#4

@ddingal

Instead of using the default sheet created by Pi while link to Excel, you can use a permanent excel sheet, where you just simply add the Exch and Trade Symbol.

You can try this

Note:
Pi RTD works only in Excel 32 bit and version 2007 or later.
You need to add required symbols first in the Pi Market Watch to get RTD in Excel.


#5

it was working for me till yesterday, do updating pi stop feeding quotes ?
anyone here who getting live data to excel ?


#6

If it was working earlier and then stopped working, you should do a system restore to the day it was working.
I faced the same problem. It was working a day before and then stopped. I Simply did a system restore and it worked.


#7

@HowUTrade

While using this RTD, Amibroker data gets frequent corruptions. Any remedy suggested ???


#8

i get the same issue when i export a marketwatch from pi to excel.
im using excel 2010
the spreadsheet does not show the scrip name nor the values. It just shows N/A
tried running pi and excel as administrator. No Go


#9


check this tread and let me know whether it works for you or not


#10

Hi Ganesh
I tried your trick regarding excel error but i am still getting same error N/A please suggest
Thanks in advance