Why is Coin not enabled in new accounts by default?

I’m a new user of Zerodha and I joined it only for investing in direct mutual funds. My account has been activated and I am able to transfer funds and trade in equities but Coin is not enabled so I’m not able to proceed with mutual funds.

Why is Coin not pre-enabled in my account? Why do I have to contact support and wait for their response (which I’ve been waiting to receive for many hours)>

Hi Nishant! You will have your Coin account enabled by default, if you have a Zerodha trading and DEMAT account. Use the same credentials to login to Coin. It may take up to 24 hours to get enabled. Have a look at these FAQs for more info - https://coin.zerodha.com/faq9

You could also have a look at this webinar on how to use Coin and how to browse through the various mutual funds available - https://www.youtube.com/watch?v=NIvqXeQ90Wo

1 Like

Thanx. The Support enabled it this afternoon and everything looks perfect. I’m in process of redeeming my regular mutual funds at other distributors and will buy them here in direct mode.