Disable Alert Notification Sound

Is there a way to disable alert notification sound that comes once kite app is logged in, stoploss hit etc., The sound that comes is very annoying.

I don’t think so. What you can do is to lower laptop or mobile, volume when using Kite3.

Thanks for the reply. But its disappointing that the users does not have that option. What you think?

it is good actually. I personally stay busy in many windows. Atleast it tell that stock is sold or bought :slight_smile:

Hmmmmm…Hope they give option for fellows like me :-))

If you’re using chrome browser, there is an option to mute sounds.
Right click on the tab (zerodha kite) and these select ‘Mute site’.

You can select ‘Unmute site’ same way to unmute sounds.


1 Like

I am still not getting notification bip sound in my mobile app. It used to be such a great feature. How did u get it back. Can u help plz.

How to Activate that sound ? i checked all setting on Chrome but no sound come. i am using Alice Blue on same window there will be good sound. but in Zerodha still no any option to start sound like button.