Upi mandate issues

I applied for chemcon ipo and mandate came at bhim upi app. But when I tried to approve the mandate, it shows some error occurred. So I declined the request. I again tried the same procedure and again same thing happened. I went to my zerodha account deleted the bid both the times. But after some time, I received two messages that my amount has been blocked. And when I checked, double the amount of IPO has been blocked from my account. What should I do now?
I contacted my bank (PNB) customer care and they said, they don’t know about it and contact branch. I went to branch and they also said that they don’t know and contact head branch…

You have deleted your applications, so your funds should be released back into your account.

Best if you keep following up with them.

bro pls help me my fund also blocked from my account and i also deleted the bid from upstox but in application status it was showing request accepted by sponsor bank.
should i consult with bank or wait for ipo allotment

Yeah, but it has been more than 1 day, still funds have not been released. I mailed my bank branch office too yesterday, but got no reply till now.

It will be released max at the end of mandate period brother. Don’t worry, your funds are safe

2 Likes

did same happen to you @kunal_kumbhara in case of happiest mind

i am also facing same problem payments blocked bid deleted and upi app showing authorization of payment failed

was your payment unblocked after the mandate date

Ok, let’s hope it happens. Thanks a lot for the quick responses.

1 Like

Funds are safe. Don’t worry about that. My happiest minds mandate validity was till 27th September. But yesterday only the funds were released.

Yes, same happened with me in case of Chemcon IPO. Appplied for the IPO via zerodha, got mandate request on google pay after 30 minutes, accepted it, but it said authorization failed due to some error, then I cancelled my bid and after 30 minutes I received a SMS that funds have been blocked. It is blocked till now, confused what to do. Please guide me on whomto contact.

1 Like

Can you provide the mail id. I am also facing the same issue with happiest minds ipo.

1 Like

we can apply for chemcon ipo till 5 pm today from console right? @ShubhS9 @siva

Yes, you can apply until 5 PM.

1 Like

I applied for the ipo. now i guess i will get a upi mandate request till tomorrow afternoon. right? and i can accept it whenever i get it.

What can be done.
Pls help

Same happened with me. Applied for chemcon through zerodha. Received mandate request on bhim upi. Tried approving it, but it showed error. So I declined the request. And deleted the bid. But then it shows amount is blocked.

1 Like

You will have until tomorrow 12 PM to approve the mandate, make sure you approve before that.

Same happen with me but I didn’t cancel it

The amount is automatically released when you cancel the application, best if you get in tough with your bank.

Approved Payment and amount blocked but UPI app shows mandate failed - The bank, NPCI and the exchange run a 3 way reconciliation to check for successful applications and fund blocks. If your block status is not updated at the UPI app level or exchange level, the RTA may still consider your application since your funds are successfully blocked with the bank.

As answered above.

i have deleted both of my application but my amount has not been unblocked yet. In how much time should it get unblocked ?