Upi mandate issues

I had applied chemcom IPO in zerodha through Bhim upi. After some time I received payment mandate request on BHIM UPI. So many time I tried to approved that request but always showing an error. After that I deleted my bid from zerodha and received an email regarding bid cancellation. but after few hours I have received a SMS from Bhim upi your amount has blocked for chemcom IPO. My amount was blocked. Now what should I do? How much time bank will return my amount? May I apply again for IPO today? Today is last day so please help me ASAP.
Thanks

Hi, request you to get in touch with your bank, they should be able to help you with this.

It will be released by the end of mandate bro. Or maybe earlier. This thing happened with me during happiest minds. If possible, check out at the bank

1 Like

Same issue with me as well. Was your application valid?

Hi Guys, I have accepted the mandate in UPI application with the same application number which I bid for the IPO. But the status is still appearing as Pending in Zerodha. However, while checking at the NSE verify bid details page, the status is ‘Block successful’. Should I take it as a successful bid?

1 Like

Your bid is successful.

Console displays the UPI status last received from the exchange. This status is likely to get updated as the banks reconcile their records with the exchange. The exchange will share their file with the RTA at the end of the issue and the RTA will check if the amounts are blocked using the bank’s file to do the final reconciliation before allotment.

1 Like

It’s been 2 days the status isn’t updated. When will it be updated

1 Like

Was your bid succesful

I applied for chemcon ipo and mandate came at bhim upi app. But when I tried to approve the mandate, it shows some error occurred. So I declined the request. I again tried the same procedure and again same thing happened. I went to my zerodha account deleted the bid both the times. But after some time, I received two messages that my amount has been blocked. And when I checked, double the amount of IPO has been blocked from my account. What should I do now?
I contacted my bank (PNB) customer care and they said, they don’t know about it and contact branch. I went to branch and they also said that they don’t know and contact head branch…

You have deleted your applications, so your funds should be released back into your account.

Best if you keep following up with them.

bro pls help me my fund also blocked from my account and i also deleted the bid from upstox but in application status it was showing request accepted by sponsor bank.
should i consult with bank or wait for ipo allotment

Yeah, but it has been more than 1 day, still funds have not been released. I mailed my bank branch office too yesterday, but got no reply till now.

It will be released max at the end of mandate period brother. Don’t worry, your funds are safe

2 Likes

did same happen to you @kunal_kumbhara in case of happiest mind

i am also facing same problem payments blocked bid deleted and upi app showing authorization of payment failed

was your payment unblocked after the mandate date

Ok, let’s hope it happens. Thanks a lot for the quick responses.

1 Like

Funds are safe. Don’t worry about that. My happiest minds mandate validity was till 27th September. But yesterday only the funds were released.

Yes, same happened with me in case of Chemcon IPO. Appplied for the IPO via zerodha, got mandate request on google pay after 30 minutes, accepted it, but it said authorization failed due to some error, then I cancelled my bid and after 30 minutes I received a SMS that funds have been blocked. It is blocked till now, confused what to do. Please guide me on whomto contact.

1 Like

Can you provide the mail id. I am also facing the same issue with happiest minds ipo.

1 Like

we can apply for chemcon ipo till 5 pm today from console right? @ShubhS9 @siva

Yes, you can apply until 5 PM.

2 Likes